Convoy Trucking forum
May 27, 2019, 04:20:18 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Forum has been moved to new server: www.forum.convoytrucking.net
 
  Home Help Search Gallery Links Staff List Login Register  

Lag issues or what?


Pages: [1]   Go Down
  Print  
Author Topic: Lag issues or what?  (Read 387 times)
Ahop
Gear Jammer
*
Offline Offline

IG name: Ahop
Posts: 12


« on: November 27, 2010, 11:31:48 am »

When ever i join CT i have extreme problems playing ever since Friday Night AEST time GMT+ 10
 Here are some pics and video.




It continues to do that until i quit and try again.
And when i manage to get on this is what happens



Can anyone provide any help as to why this is happening? I'm confident its not my net seeing as it is cable and i am not using wireless i am using a actual cable.
Report Spam   Logged
mick88
Convoy Trucker
Administrator
King of the Artict Ice roads
*****
Offline Offline

IG name: mick88
Xfire: convoytrucker
Posts: 1648


« Reply #1 on: November 27, 2010, 05:30:36 pm »

I've seen you get kicked by high ping few times so I think it's your connection.
Report Spam   Logged
Ahop
Gear Jammer
*
Offline Offline

IG name: Ahop
Posts: 12


« Reply #2 on: November 27, 2010, 05:44:24 pm »

na thats just cause my net is having spiking issues, got a technician coming out soon to fix it.
Report Spam   Logged
droctogonapus
Full Trucker
***
Offline Offline

IG name: droctogonapus
Xfire: gtafreak101
Posts: 129


« Reply #3 on: November 27, 2010, 06:44:56 pm »

it should say you have been kicked and why i have been kicked for high ping sometimes but its only high when im running xfire
Report Spam   Logged
Ahop
Gear Jammer
*
Offline Offline

IG name: Ahop
Posts: 12


« Reply #4 on: November 28, 2010, 04:19:36 am »

yes i get kicked for high ping sometimes but that is the least of my problems
Report Spam   Logged
Haydz
Global Moderator
Full Trucker
*****
Offline Offline

IG name: Haydz
Xfire: Haydzyo
Posts: 192


« Reply #5 on: November 28, 2010, 08:07:08 am »

As Mick said it's properly your ping, and you said it spikes every once and awhile so that could be the problem.
Report Spam   Logged
Ahop
Gear Jammer
*
Offline Offline

IG name: Ahop
Posts: 12


« Reply #6 on: November 28, 2010, 08:22:38 am »

but my pink sits in 300 odd when this lag happens...
Report Spam   Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum

Buy traffic for your forum/website
Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy